Allow removing personal toolbar folder in bookmarks

RESOLVED WORKSFORME

Status

()

--
enhancement
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Nicolas.Mailhot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

Users who do not have the personal bookmark toolbar activated should be allowed to delete the associated folder in bookmarks.

It's always possible to recreate one automatically on personal bookmark toolbar activation.

Reproducible: Always
It is possible to uncheck Bookmarks Toolbar in the View -> Toolbars menu and you can always empty the folder.
(Reporter)

Comment 2

11 years ago
Yes, I know but right now you can't delete it and it's wasting precious bookmarks menu space
It's not in the menu anymore since bug 387746 was fixed.
(Reporter)

Comment 4

11 years ago
was that post 3.0 b1?

I checked in 3.0 b1 and there is still this distracting folder when I edit or browse bookmarks and I'm still not allowed to remove it
(Reporter)

Comment 6

11 years ago
Seems true, closing then
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.