RFE: need a button for switching back to Mail

VERIFIED DUPLICATE of bug 390960

Status

Calendar
Lightning Only
--
enhancement
VERIFIED DUPLICATE of bug 390960
11 years ago
11 years ago

People

(Reporter: Vladimir Kotal, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.8.1.7) Gecko/20071008 Firefox/2.0.0.7
Build Identifier: Thunderbird version 2.0.0.6 (20071009), Lightning 0.7.9 (2007102318)

In order to return back to Mail window from Lightning calendar display in version 0.7.9 I need to pull side pane to display 'Mail' and 'Calendar' icons (in lower left corner). This is annoying since I do not use panes at all. Having a button in Lightning's toolbar which would switch back to Mail window would be very cool.

Reproducible: Always

Steps to Reproduce:
N/A
There is no Lightning 0.7.9. I assume you are refering to Lightning 0.7. You can switch to Mail Mode using:
- the existing toolbar button (can be moved to top)
- the existing Ctrl+1 keyboard shortcut
- the menu entry Go -> Mail (only in nightly test builds)
(Reporter)

Comment 2

11 years ago
Created attachment 291402 [details]
Thunderbird screenshot

screenshot showing icons in side pane
(Reporter)

Comment 3

11 years ago
- the version of lightning I am using is saying 0.7.9, I believe this is because it is internal build.
- How can I move the toolbar button to the top ? (see attached screenshot)
  - I would like to have a button to switch back forth between Mail and Calendar in the main toolbar, not side pane.
- Ctrl+1 works. Is there some analogy for switching to Calendar from Mail view ?
(Reporter)

Comment 4

11 years ago
And curiously there is the 'Week' button which remained from Lightning 0.5 but I don't seem to be able to add it in Lightning 0.7. (again see attached screenshot)

Comment 5

11 years ago
Ctrl-3 switches to calendar (ctrl-2 to adressbook). It's not possible to add calendar-buttons to the mail-toolbar (bug 390690). Switching from top to bottom however can be done by rightclicking the mode-toolbar and choose customize as you apparantly already found out. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390690
Duplicate of bug: 390960

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.