Closed Bug 406603 Opened 14 years ago Closed 14 years ago

Add ko (Korean) locale to Calendar

Categories

(Calendar :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: channy, Assigned: sipaq)

References

Details

Attachments

(1 file)

It's for adding ko locale in Sunbird/Lighting project.
Severity: normal → enhancement
Component: Sunbird Only → General
OS: Windows XP → All
QA Contact: sunbird → general
Hardware: PC → All
I'm mow committing files to both repositories of trunk and 1.8 branch.
Summary: Add ko locale → Add ko (Korean) locale to Calendar
Duplicate of this bug: 406609
Attached patch PatchSplinter Review
Assignee: nobody → bugzilla
Status: NEW → ASSIGNED
Attachment #291253 - Flags: review?(ssitter)
Comment on attachment 291253 [details] [diff] [review]
Patch

r=ssitter
Attachment #291253 - Flags: review?(ssitter) → review+
Patch checked in on the trunk and MOZILLA_1_8_BRANCH.

Channy, please check the output of the compare-locales script on the Sunbird tinderboxen to fix any remaining issues. 

Thanks for contributing a new localization!
Status: ASSIGNED → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Target Milestone: --- → 0.8
Okay. Tinderbox build of Sunbird went to green. 
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla-l10n-ko

Verified using Mozilla/5.0 (Windows; U; Windows NT 5.0; ko; rv:1.8.1.12pre) Gecko/2007121006 Calendar/0.8pre.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.