unable to set up new e-mail client "rob@quinn-allen.co.uk"

RESOLVED DUPLICATE of bug 406600

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 406600
10 years ago
10 years ago

People

(Reporter: Bob Allen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 01/03)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; AOL 9.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: version 2.0.0.9 (20071031)

Mozilla thinks I have already created rob@quinn-allen.co.uk, and will not let me finish adding it. I need this second e-mail client for business. I may have tried to overwrite bob@quinn-allen.co.uk, and it still sees rob@ somewhere

Reproducible: Always

Steps to Reproduce:
1. Add Account In Account Settings
2. go through steps with rob@quinn-allen.co.uk
3. fail becuase system thinks rob@quinn-allen.co.uk is already set up 
Actual Results:  
as above

Expected Results:  
I need two e-mail clients:-
bob@quinn-allen.co.uk (this one IS working OK)
rob@quinn-allen.co.uk


I should be able to add rob@quinn-allen.co.uk as secondary client

Comment 1

10 years ago
For the record and to avoid confusion, Thunderbird is the client.  *Not* any of the "clients" you mentioned.  Those are just accounts.  Thunderbird uses a customizable arbitrary string to identify individual accts.  I'm guessing that that string must be unique and you are running into that constraint.  Although the string may (and I believe it does) default to the acct's email address, you can set it to whatever you want.  This account name is first set on the second to last screen of the acct creation wizard (marked "Account Name"; right before the screen where you confirm all the settings).

If you can't get it to work, then try to reproduce with a new profile (although there's no need to download mail with the new one).
Just create the 2 accts and see if it works.
Instructions for creating new profiles: http://kb.mozillazine.org/Profile_Manager#Creating_a_new_profile
Whiteboard: CLOSEME 01/03

Comment 2

10 years ago
No need for more than one report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406600
You need to log in before you can comment on or make changes to this bug.