All users were logged out of Bugzilla on October 13th, 2018

Identity Button/Popup not updated correctly on tab change

RESOLVED DUPLICATE of bug 402574

Status

()

RESOLVED DUPLICATE of bug 402574
11 years ago
11 years ago

People

(Reporter: wesj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007120305 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007120305 Minefield/3.0b2pre

The identity button and popup aren't reset to secure if you change tabs, and then change back to the secure site.

Reproducible: Always

Steps to Reproduce:
1.Open a tab with www.google.com
2.Open a second tab with www.paypal.com - if EV certificates are enabled, you should see site owner info in the location bar, and if you open the popup you should see the green checkmark "Larry".
3.Switch to the Google tab, and then switch back to the paypal one.
Actual Results:  
The site owner info is not shown when you view the tab again. The popup doesn't use the correct icon either.

Expected Results:  
The site owner should be shown, and the popup icon should be the identity verified one.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402574
You need to log in before you can comment on or make changes to this bug.