Text moves when you hover over headings.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: mp3geek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007120311 Firefox/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007120311 Firefox/2.0b2

Moving your mouse over headings moves text.

Reproducible: Always

Steps to Reproduce:
1. Open website http://www.nzherald.co.nz
2. Under the headings "world or national"
3. Hover mouse, watch text move!


Expected Results:  
Text shouldn't move
(Reporter)

Comment 1

11 years ago
seems to be fixed now
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.