bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Mozilla crashes with Seg fault when clicking on Add button

VERIFIED DUPLICATE of bug 40667

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 40667
18 years ago
14 years ago

People

(Reporter: Stefan Vassall, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build no. 2000052520 (Linux) - XFree86 4.0

.//run-mozilla.sh: line 29:  1697 Segmentation fault      $prog ${1+"$@"}

Mozilla crashes out with a Seg fault when clicking on the Add > button.
(Reporter)

Comment 1

18 years ago
Don't know why three bugs have been registered, I only submitted 1!

Anyway see bug 40667 for comments.

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 40667 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.