Status

Thunderbird
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Charly Avital, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.10pre) Gecko/20071127 Firefox/2.0.0.10 Navigator/9.0.0.4
Build Identifier: version 2.0.0.9 (20071031)

As of an hour ago, everytime (everytime) I ask Thunderbird, I get a request from 'cpop.google.com', to check whether my computer is at date so and so and time so and so. I could add a small screen capture if it was possible.
I have a gmail e-mail account. When I refuse to check date and time, and click 'Cancel' on the warning window, Thunderbird proceeds to check for mail, but my gmail account "times out", meaning it is not checked. I have check with another e-mail client, where I also have a gmail account configured, Apple's Mail, but there, is does not happen.

I consider this warning and its consequences an intrusion from Google, unless Mozilla advises me otherwise. The warning also offers the possibility to check the site's certificate, but I consider this to be meaningless.

Reproducible: Always

Steps to Reproduce:
1. Check for mail, click 'Cancel' on the aforementioned request from Google.
2.                 ditto
3.                 ditto
Quit and restarted Thunderbird, after each attempt.
Actual Results:  
There is no change.

Expected Results:  
There is no change

Your bug submission page does not allow to attach screen captures, I can understand that. I have tried to supply most of the information included in that google's warning.
I've seen a few reports of this recently (in the past day), I think Gmail is having trouble with some of their POP3 servers (sending an incorrect, expired cert). That wouldn't be anything to be concerned about, from a security point of view - it's just annoying.
Group: security
(Reporter)

Comment 2

10 years ago
Created attachment 291382 [details]
it is a TIFF image, that you don't accept.

The warning seems to be prompting the user to check the site's (belongs to Google) certificate, that is expired. But according to the certificate's details, it would seem that it has been expired since 2005. If it is so, why the warning only now?
This might be a legitimate action of Thunderbird to check a certificate, or an intrusion from an unknown factor. This is why I am reporting this occurrence. This does not happen when I check my gmail account using Apple's Mail.
I'm not an alarmist, but since I use Thunderbird+Enigmail daily and continuously, I prefer to let Mozilla know about this occurrence, and clarify what is really happening. Thanks.
(In reply to comment #2)
> The warning seems to be prompting the user to check the site's (belongs to
> Google) certificate, that is expired. But according to the certificate's
> details, it would seem that it has been expired since 2005. If it is so, why
> the warning only now?

Because the broken server only started sending it now, presumably. This really doesn't sound like a Thunderbird bug - you should try contacting Google support.
(Reporter)

Comment 4

10 years ago
Thanks for the feedback. I'll stop worrying about the warning, that has vanished in the meantime. I am a bit (!) paranoid about Google...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.