Firefox window on one screen, pop-up menus on the other

RESOLVED DUPLICATE of bug 314279

Status

()

RESOLVED DUPLICATE of bug 314279
11 years ago
11 years ago

People

(Reporter: tlr, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

When firefox is on the secondary (external) screen, the pop-up menus still appear on the laptop's built-in screen. Screen shot attached.

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 291403 [details]
MacBook LCD screenshot, with menu
(Reporter)

Comment 2

11 years ago
Created attachment 291404 [details]
External screen: Firefox, but no pop-up
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 314279
You need to log in before you can comment on or make changes to this bug.