Only first page of table printed

RESOLVED DUPLICATE of bug 154892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 154892
10 years ago
10 years ago

People

(Reporter: Albert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

When trying to print the table on the page at http://www.fastworx.com/firefox/test.html only the first page is printed. The data which should go on the second, third and subsequent pages are all at the bottom of the first page and therefore not printed.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.fastworx.com/firefox/test.html
2. Print the page

Actual Results:  
Only the first page is printed. Visit http://www.fastworx.com/firefox/ and have a look at the PDF files containing the output. All the files used in the test.html example is also available there.

Expected Results:  
The data should be printed over multiple pages.

No problems where experienced in Internet Explorer 7.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 154892
You need to log in before you can comment on or make changes to this bug.