Back button doesn't become active after following a link.

VERIFIED DUPLICATE of bug 36547

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 36547
18 years ago
13 years ago

People

(Reporter: Paul Hendrick, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; Linux 2.2.14-15mdk i686; Nav)
BuildID:    2000052420

Go to www.theregister.co.uk, then follow one of the story links.  Because the
page keeps the same URL at all times in the loaction bar, even after a story
link has been clicked, Mozilla doesn't seem to realise it's viewing a different
page.  And as a result, the back button remains shaded, and there's no way back
to the mail page.

Reproducible: Always
Steps to Reproduce:
1.browse to www.theregister.co.uk
2.Click one of the story links
3.when you're done with the story, see that you can't go back.

Actual Results:  The back button still remained shaded, and I had to return to
the main page manually.

Expected Results:  Mozilla should realise that it's viewing a different page,
even though the URL is the same (I think it's known as a Stealth URL), and allow
me to go back to the main page.

Comment 1

18 years ago
*** Bug 40677 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 36547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.