Nither the gmail (except the simple HTML View) nor the Yahoo mail works.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: jajati, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

When I try to open gmail and Yahoo mail I see a plain HTML page with out the mails. IT give referenceError and Tyoe errors for the javascripts.

Reproducible: Always

Steps to Reproduce:
1.Try to login to Yahoo mail 
2.Tyr to login to Gmail
3.
Actual Results:  
a simple html page for Yahoo and error for Gmail.

Expected Results:  
I should have seen the emails

Comment 1

11 years ago
Seems you are using a faked User Agent. 
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET
CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)

If you look like IE, you get served like IE, so don't mind if pages with IE-specific Jscript & IE-specific HTML don't work in Firefox using standard HTML and standard Javascript. An IE-Useragent will crash Firefox if you are visiting pages using JAVA.

Does your login succeed if you don't masquerade as Internet Explorer?
Can you copy and paste some of the Javascript ERROR messages over here?
What extensions are you using?

Try using the old interface: https://mail.google.com/mail/?ui=1
Does that work?


(Reporter)

Comment 2

11 years ago
Not sure what was the issue, I tried in other laptop with the same version of Firefox it worked then I deleted the cookies, history and temp files , then it worked. Thanks. So looks like something to do with browser's(Firefox's)  cookie etc -:)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.