Closed Bug 406844 Opened 14 years ago Closed 14 years ago

textarea scrollbars bleed through when fieldsets overlap(one is visible/one is hidden)

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 187435

People

(Reporter: kathleen_yokota, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: mozilla/5.0(Macintosh:U:PPC Mac OS X Mach-O;en-US;rv:1.8.1.11)Gecko/20071127 Firefox/2.0.0.11

Create 2 fieldsets which are absolutely positioned on top of each other. one is visible(visibility inherit) other is hiddend(visibility hidden) Inside one fieldset put a textarea w style overflow:auto).
Add text to the text area to force scrollbars to appear.
Now switch to the other fieldset by making it visible and hiding the current one. You will see the textarea scrollbars from the hidden fieldset on this newly visible fieldset.
And only the scrollbars; you will not see the text area.

Works on mac safari.

Reproducible: Always

Steps to Reproduce:
1.See details
2.
3.
Actual Results:  
see details

Expected Results:  
No bleeding of scrollbars when fieldsets are overlapped and one is hidden and other is visible.
Please test on Firefox 3 beta1, this now works correctly.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 187435
You need to log in before you can comment on or make changes to this bug.