Able to see through Sidebar

VERIFIED DUPLICATE of bug 40689

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 40689
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Eric Vaughan)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: clipping bug)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
If you drag the seperator with "My Sidebar" all the way up to the "Mail Folders" 
you're able to see through the sidebar seeing some of the backgroud and 
scrollbar of the "Mail Folders".

Build 2000052520

Comment 1

18 years ago
I don't see this.  Is this a Win 2000 only problem?
(Reporter)

Comment 2

18 years ago
Created attachment 9226 [details]
Screenshot with "see through" sidebar. Check just below "My Sidebar"

Comment 3

18 years ago
reassigning to evaughan as a guess that this might be a splitter drawing 
problem.  This seems very similar to the bug where a white line appeared on the 
taskbar buttons.  cc'ing slamm as well.
Assignee: putterman → evaughan
(Assignee)

Comment 4

18 years ago
This is because the the sidebar contains native widgets and the splitter does 
not. Unfortunately nothing but a native widget can clip another native widget. 
This why you appear to see through it. We could fix this by placing a flag on 
each frame saying whether or not it had a native widget or no. But that would be 
some work.
Status: NEW → ASSIGNED

Updated

18 years ago
QA Contact: lchiang → laurel
(Assignee)

Updated

18 years ago
Whiteboard: clipping bug
(Assignee)

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 40689 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.