Network Timeout error page displays a blank for the server name in some cases

RESOLVED DUPLICATE of bug 318900

Status

()

--
trivial
RESOLVED DUPLICATE of bug 318900
11 years ago
11 years ago

People

(Reporter: mats, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Network Timeout error page displays a blank for the server name in some cases

STEPS TO REPRODUCE
1. enter view-source:https://1.1.1.1/ in the URL bar and press RETURN
2. wait until it times out

ACTUAL RESULT
"The server at  is taking too long to respond."

EXPECTED RESULT
"The server at 1.1.1.1 is taking too long to respond."
(Reporter)

Comment 1

11 years ago
oops, already filed...
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318900
You need to log in before you can comment on or make changes to this bug.