Information about how to use the "Environment Variables" in that page is insufficient

RESOLVED FIXED

Status

Testopia
Environments
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: madhurima, Assigned: Greg Hendricks)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 

There is a blue box which explains the Environment Variable Administration.It seems to be insufficient for the user.

Reproducible: Always

Steps to Reproduce:
1. Go to the page http://landfill.bugzilla.org/testopia_tip/tr_admin_environment.cgi
2. Read the blue shaded region which explains about how to use the "Environment Variables"
Actual Results:  
The text written about the Environment Variables in the blue shaded region is not suffiecient

Expected Results:  
There should be more information about Environment Variable Administration or a help link which takes to a new page where there is explanation about the detailrd use of the "Environment Variables"
(Assignee)

Comment 1

10 years ago
Please see the online documentation at http://landfill.mozilla.org/testopia2/testopia/doc/Manual.pdf
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.