Closed Bug 406973 Opened 12 years ago Closed 12 years ago

UI appears over large (zoomed?)

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 394103

People

(Reporter: jg307, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9b2pre) Gecko/2007120404 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9b2pre) Gecko/2007120404 Minefield/3.0b2pre

Graphics in the chrome area, and both text and graphics in the content area are scaled to much larger than their normal size. Text in chrome appears fine. This occurs both in the main browser window and in other windows including e.g. downloads, the extensions compatibility check. I believe it may also have affected the profile manager window although I cannot confirm that at present. It does not seem to be cured by creating a new profile.

Reproducible: Always

Steps to Reproduce:
1. Start the browser



I can only reproduce this on one computer, running Fedora Core 8 (i.e. I do not see it on my other, Ubuntu, machine). It may be related that the "Download complete" notification appears in the wrong place on the screen.
bug 394103 ?
Yeah that seems to be the one. I didn't guess "massive" as the right search term :)
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394103
You need to log in before you can comment on or make changes to this bug.