bookmark not working fully.

VERIFIED WORKSFORME

Status

()

--
minor
VERIFIED WORKSFORME
11 years ago
11 years ago

People

(Reporter: jo1lygrngiant, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

after clicking on a link to join another page, when attempting to bookmark this second page, unable to.  Both Ctrl D, and bookmark this page do not work.  Only way round, is to copy n paste, the URL into another 'tab' then bookmark.

Back / Forward arrows, constantly greyed out.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Please provide exact Steps to Reproduce. Specifically, what do you mean by "join" another page?  Also, a specific page and link would be helpful.
(Reporter)

Comment 2

11 years ago
Created attachment 291855 [details]
Screen dump showing problem
(Reporter)

Comment 3

11 years ago
Exact steps are as follows.  After google is loaded, say for eg, i want to save this as a bookmark, ctrl d it.  The usual box, with where do you want to save this bookmark in, does not appear.  After clicking on a link, to take me to another page, (on a different site), attempting to bookmark this page, it's saved to bookmarks. On occasions after doing this, the back / forward arrows are greyed out.  Please see attached screen dumps.

If I can help any more, please dont hesitate to contact me.

Many thanks

Nige

Comment 4

11 years ago
The behaviour that you are describing works for me. Don't forget that it is the new star button that takes care of bookmark now. The box for bookmarks is intentionally changed.

If you need support you can get it here http://support.mozilla.com/kb/Firefox+Support+Home+Page

If you find a more accurate way if reproducing this bug. Just reopen.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Reporter, thanks for the clarification of STR's. Verifying as works for me with latest nightly builds. 

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.