Closed Bug 407091 Opened 14 years ago Closed 14 years ago

when you close the browser and try reopening it says it is still active

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 407981

People

(Reporter: sdrager, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; InfoPath.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

problem seen several times when closing browser. When going to reopen browser it say's the browser is still active when it is not.

Reproducible: Sometimes

Steps to Reproduce:
1.click ok 
2.reopen browser
3.
Actual Results:  
works fine but not sure why i get the error
Summary: no url as it is when you are reopening the browser → when you close the browser and try reopening it says it is still active
Because it hasn't yet entirely closed I guess.
See also e.g. bug 407147 and bug 399108.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407981
You need to log in before you can comment on or make changes to this bug.