going from one web page to another I always get booted off .

RESOLVED INCOMPLETE

Status

Toolkit Graveyard
Error Console
--
critical
RESOLVED INCOMPLETE
11 years ago
2 years ago

People

(Reporter: bobby, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

when I get booted off line my p.c. pops up a window and it always says Firefox has encountered a problem and needs to close      

Reproducible: Always

Steps to Reproduce:
1.I go on line 
2.go to a page 
3.try to go to another page and I get booted 
Actual Results:  
I have to log back on and try to get to the web page


I tried to uninstall Firefox and then reinstall it but the problem is still there
(Reporter)

Updated

11 years ago
Hardware: PC → HP
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Have you tried:

- Firefox's safe-mode to exclude extension/theme problems
- a new profile
- a reinstall in a new empty folder? 

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder

Comment 2

10 years ago
=> incomplete due to no response.

pls comment with more details if you still see problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → INCOMPLETE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.