Compose window does not always honor font selection

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
--
major
RESOLVED DUPLICATE of bug 250539
10 years ago
7 years ago

People

(Reporter: Ryan Daly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla Thunderbird version 2.0.0.9 (20071031)

When composing a new message, or replying to a message, the font selections I have are not honored all of the time.

Reproducible: Always

Steps to Reproduce:
1) Replying to a message

1. Open a message
2. Start a reply
3. Note the font selection (in my case, this is sans-serif).
4. Without typing a character, move the cursor (with the right or down arrow keys).
5. Note the font selection change to "Variable Width".

2) Composing a new message

1. Start a new message
2. Enter To: and move to the body of the message.
3. Without typing, move the cursor to the right or down.
4. Note the font selection change.

3) During composition of new message

1. Start a new message
2. Start typing.  Font selection should be honored.
3. Add a bullet and/or a numbered list.
4. Font selection changes to variable width.
Actual Results:  
Font selection changes to variable width.

Expected Results:  
Font selection should honor user selection.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.