Sompe favicons are displayed in the adress bar but won't ever display on the personal bar

RESOLVED DUPLICATE of bug 255085

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 255085
11 years ago
11 years ago

People

(Reporter: Alain Mevellec, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Example sites :
www.istockphotos.com
http://www.sudouest.com

Those sites have a Favicon that is never displayed in the bookmarks bar.

Tested on various installs, under Windows XP & Vista

Reproducible: Always

Steps to Reproduce:
1. Go to url
2. Drag site to personal bar
3. Generic favicon displayed
Actual Results:  
No favicon displayed.

Expected Results:  
Display the favicon in the personal bar
istockphotos.com's favicon *is* displayed on the toolbar (at least in trunk builds), though since it's a 1x1 pixel transparent image, the display isn't very exciting. sudouest.com redirects to the URL-of-the-day before setting a favicon, which is bug 255085
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 255085
You need to log in before you can comment on or make changes to this bug.