when generating the label for autocomplete results, strip off the beginning http:// and http://www

RESOLVED DUPLICATE of bug 448853

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 448853
11 years ago
6 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

({access})

Trunk
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

when generating the label for autocomplete results, strip off the beginning http:// and http://www

in bug #406907, aaronl writes:

Another question is whether for http:// URL's whether we could trim the
"http://" off. Maybe even the "www" off when that exists as well. It takes a
long time for the TTS to read "http://www" a number of times.

That might be nice for the visual rendering as well. It's less to have to scan
with your eyes, which might be nice.

As for the visual issue, we already have a bug on that.

Note, we need to give some thought to what happens if it matters if the text that the user types happen to matches in the http:// or http://www part.

the bug about the visual case has the same issue.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448853
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks

Updated

6 years ago
Blocks: 742988
You need to log in before you can comment on or make changes to this bug.