Cmd+Alt+arrow (to switch tabs) doesn't work when Gmail Compose box has focus

RESOLVED WORKSFORME

Status

()

Core
DOM: Events
--
major
RESOLVED WORKSFORME
11 years ago
4 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

({access})

Trunk
x86
Mac OS X
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b2pre) Gecko/2007120621 Minefield/3.0b2pre

Steps to reproduce:
1. Log into Gmail.
2. Click "compose".
3. Click the big textarea.
4. Press Cmd+Alt+Right.

Result: nothing happens

Expected: next tab should become active

I don't know whether this is a regression in Firefox or a regression in Gmail, but it makes working with bugmail frustrating.

Comment 1

11 years ago
I was unable to reproduce this bug with the latest firefox nightly build, running on Léopard (Mac OS X.5).
Neither was I with the latest stable release (2.0.0.11).
I think this is not a bug anymore...
WFM on Mac OS 10.7.5 using Latest Nightly 25. If someone can still reproduce, please reopen the bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

5 years ago
No longer happens in the Gmail compose "message" area, but still happens in the "to" box.
(In reply to Jesse Ruderman from comment #3)
> No longer happens in the Gmail compose "message" area, but still happens in
> the "to" box.

This bug was reported for the Gmail compose section. Please file a new bug for the section you reproduce on latest version of Firefox and add me to CC.

Before you file the bug make sure you can reproduce it on new profile and in safe mode too. Thanks Jesse!

NewProfile
http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Safe Mode
http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Issue is Resolved - removing QA-Wanted Keywords - QA-Wanted query clean-up task
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.