Status

()

Core
SVG
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: jonathan chetwynd, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
the brown background with a white hole is no longer present in os x
however it appears it is on xp vista.

my understanding of mask is limited however the url originally worked as I expected in Mozilla or camino, it still does in safari, but not opera.

I originally filed the bug https://bugzilla.mozilla.org/attachment.cgi?id=279107
which is related
(Reporter)

Comment 1

11 years ago
oops bug 394463

Comment 2

10 years ago
Added a reference to this on http://developer.mozilla.org/en/docs/SVG_in_Firefox - we need to have this baby shine for FF3 since SVG designers will love to use mask in offline Web apps, and later may lead to large use in sites finally. 

Comment 3

10 years ago
Another demo testcase to put cause weight in it. The Firefox logo texture should be displated in the Text, however it's using mask not patterns.

http://www.mgalli.com/development/moz2008/evangelism/svg/masktext.svg
There has been a recent cairo update. Did that fix this bug?

Comment 5

10 years ago
Both demos are good. 
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Not sure which cairo update fixed it.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.