firefox crashes very time I use any search engine

RESOLVED DUPLICATE of bug 409639

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 409639
10 years ago
9 years ago

People

(Reporter: Jerry, Unassigned)

Tracking

2.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

firefox crashes very time I use any search engine

Reproducible: Always

Steps to Reproduce:
1.do a search
2.
3.
Actual Results:  
use any search engine

Expected Results:  
request a search and Firefox crashes

find item requested
Did this become a problem after you updated to 2.0.0.11, so you put the bug in the Software Update component ?
(Reporter)

Comment 2

10 years ago
    Yes,although the problem only happens on my notebook with Vista and not on my desktop with XP. Also some search engines such as "ASK' do not cause the problem.


(In reply to comment #1)
> Did this become a problem after you updated to 2.0.0.11, so you put the bug in
> the Software Update component ?
> 

Can you give examples of search engines that do cause problems ? 

Does it also happen when Firefox is running in safe mode ? More info at http://support.mozilla.com/kb/Safe+Mode

Can you provide any Talkback ID's ? http://support.mozilla.com/kb/Quality+Feedback+Agent
(Reporter)

Comment 4

10 years ago
Search engines that I know fail are Yahoo and MSN as well as Google. I will try the safe mode. I will also see about Talkback ID's. I am presently on my desktop PC and will switch to other.
(Reporter)

Comment 5

10 years ago
Firefox does NOT crash in safe mode when Google search was made. There were no Talkback ID's
Sounds like it's an extension causing the problem then (I'm assuming you _didn't_ reset any settings on the way into safe mode). Can you go back to normal mode, and try disabling them one by one - ie disable an extension, restart, do test search and see if it crashes; repeat until you find the culprit. Could also be a third-party theme, so try switching back to the default if you're using one.
Component: Software Update → General
QA Contact: software.update → general
Version: unspecified → 2.0 Branch
(Reporter)

Comment 7

10 years ago
XPL LinkScanner Firefox was the culprit. I don't even remember installing it. Problem seems to be solved. Thank you very much.

Comment 8

10 years ago
I have the same issue on my PC using Windows XP Pro SP2,
the latest version of Firefox, and the Google search engine.
I have not tried other search engines yet.

When Linkscanner is disabled I do not have the crashing problem.
When it is enabled, Firefox crashes within seconds of when
I start a search.

XPL Linkscanner 2.6 is part of the Avanquest System Suite Pro 8
WebDefense module, new item in this version, as I understand.  
Linkscanner starts scanning links for malware and malicious
websites, etc, as soon as a search term is typed in and 
"search" or "enter" is hit, displaying a spinning question mark
logo for every entry that is on the page until each site is scanned,
then a static checkmark logo for the ones that are approved. Known 
malicious sites are blocked, and show a greyed out logo.

I did not have the problem of Firefox crashing at first install
of the new version 8. I am guessing it started happening after one
of the recent updates of System Suite, which are almost daily for virus patterns, etc, and as often as hourly for Webdefense.

I've sent an email to Avanquest, but have not heard back yet, 
since that was just this morning.

Comment 9

9 years ago
there's a newer version of this software....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409639
You need to log in before you can comment on or make changes to this bug.