Buttons in bookmark add dialog are reversed from previous versions

RESOLVED DUPLICATE of bug 392976

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 392976
11 years ago
11 years ago

People

(Reporter: Fedge, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007120605 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007120605 Minefield/3.0b2pre

The button on the left side is now a 'Delete' button and force of habit will cause many users to fail when bookmarking the page.

Reproducible: Always

Steps to Reproduce:
1. Visit site
2. Menu: "Bookmarks" -> "Bookmark This Page..."
3. Click left (Delete) button by accident
Actual Results:  
Bookmark is not created and no warning is shown, user thinks he has a bookmark to a page but doesn't.

Expected Results:  
Creation of bookmark

Add Bookmark... Dialog also appears at top right of screen and requires more mouse movement than before to access. I know I'm nitpicking but the new Bookmarks are disorienting for experienced Firefox users.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 392976
You need to log in before you can comment on or make changes to this bug.