middle click on empty part of bookmark toolbar cause assertion failure

RESOLVED DUPLICATE of bug 401247

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 401247
10 years ago
10 years ago

People

(Reporter: Florian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007120704 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007120704 Minefield/3.0b2pre

If I do a middle click on the right part of my bookmark toolbar, where no bookmark is, then I get a assertion failure message:
ASSERT: null node
Stack Trace:
0:PU_nodeIsFolder(null)
1:BT_onClick([object MouseEvent])
2:onclick([object MouseEvent])

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401247
You need to log in before you can comment on or make changes to this bug.