Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 260560
10 years ago
10 years ago

People

(Reporter: Yiwen Fan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

176.50 KB, application/msword
Details
(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Dear Madam/Sir,

In this web page, when I click a link of song to download, a window of download manager will pop up, option "open with" or "save to disk" will be selected. But the "ok" button is gray. one click will turn the ok button to be enabled, the second click leading file downloaded to be saved or opened.


Reproducible: Always

Steps to Reproduce:
1.open fireox
2.goto URL http://mp3.baidu.com/m?f=ms&tn=baidump3&ct=134217728&lf=&rn=&word=country&submit=%B0%D9%B6%C8%CB%D1%CB%F7&lm=0

3.click song name, a new window is opened, click link of song
4. window of download manager is pop up

Actual Results:  
you will see "ok" button is in gray.

Expected Results:  
"ok" button should be enabled same as "cancel" button

no way to attach screen shot which should help you to see problem clearly
(Reporter)

Comment 1

10 years ago
Created attachment 292219 [details]
Screen shot
The behavior you describe, "One click will turn the ok button to be enabled" is bug 260560.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 260560
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.