FF No Longer is able to remember and use a previous PW/Login

RESOLVED INVALID

Status

()

Toolkit
Password Manager
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Frobozz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b2pre) Gecko/2007120804 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b2pre) Gecko/2007120804 Minefield/3.0b2pre

Until yesterday, FF would being up the UID and PW on this site. Now I am not even prompted to remember or "never" after I manually enter UID and PW

Reproducible: Always

Steps to Reproduce:
1.visit URL
2.enter UID
3.enter PW
Actual Results:  
must do so every time now

Expected Results:  
FF would store UID and PW and use them next time

enabled signon and js... for console output ...see attachment
(Reporter)

Comment 1

11 years ago
Created attachment 292247 [details]
console log of event
From log (thanks!):

Login Manager: (form submission ignored -- autocomplete=off found)

From URL:

<input type="password" size="40" maxlength="200" class="text readonly" id="login.Password" autocomplete="off" readonly="true" name="login.Password" value="">

The |autocomplete| attribute prohibits pwmgr from saving the login, by design.

It's been like this since FF2, so if it did just stop working I'd guess the site changed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.