<td> Title attribute does not popup when mouse hovers over

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
8 years ago

People

(Reporter: Brett, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007120805 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007120805 Minefield/3.0b2pre

When I hover my mouse over a Table Row with a title, it's supposed to popup a little white box that shows the title attribute. This stopped happening with Firefox 3. The link I provided is just an example, though it happens anywhere.

Reproducible: Always

Steps to Reproduce:
1. Hover mouse over a thread subject
2. A little white box pops up
Actual Results:  
The box is empty

Expected Results:  
The box has the title of the <td> in it. This this case it would be the first few lines of the thread's content

This does not happen on my Mac's Firefox 3.
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk

Comment 1

10 years ago
WFM,  Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9b2pre) Gecko/2007120904 Minefield/3.0b2pre
(Reporter)

Comment 2

10 years ago
Though still a bug, I was able to correct it by disabling the Google Toolbar for Firefox add-on version 3.0.20070525W.

Should this be moved to a different category?

Comment 3

8 years ago
Problem with an extension. If this is something you still run across report it to Google. http://www.google.com/support/toolbar/?hl=en
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.