middle click on feed or open in tabs then middle clicking in bookmarks toolbar opens an additional set of tabs

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
1. Middle click on feed or open feed in tabs
  a. agree to opening a bunch of tabs
2. click any open spot in the bookmarks toolbar
  a. agree to opening a bunch of tabs
3. and additional set of tabs is opened
(Reporter)

Comment 1

11 years ago
Regressed between alpha 8 and beta 1.
(Reporter)

Comment 2

11 years ago
First build where I see this bug is 2007102504.
The previous night's build, 2007102404, works as expected.
(Reporter)

Comment 4

11 years ago
Stevee said over irc that he can reproduce.
OS: Linux → All
Hardware: PC → All
Tighter range:

Works:
20071024_1818_firefox-3.0a9pre.en-US.win32
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007102418 Minefield/3.0a9pre

20071024_1906_firefox-3.0a9pre.en-US.win32
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007102419 Minefield/3.0a9pre

Checkins to module PhoenixTinderbox between 2007-10-24 17:00 and 2007-10-24 20:00 : 
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=PhoenixTinderbox&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2007-10-24+17&maxdate=2007-10-24+20&cvsroot=%2Fcvsroot
(Reporter)

Comment 6

11 years ago
new suspect 373944

Updated

11 years ago
Keywords: regression
(Reporter)

Comment 7

11 years ago
This works for me an a current trunk build.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.