keeps trying to update but fails

RESOLVED DUPLICATE of bug 452162

Status

Thunderbird
Installer
RESOLVED DUPLICATE of bug 452162
11 years ago
10 years ago

People

(Reporter: Jay Beaumont, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: version 2.0.0.6 (20070728)

thunderbird automatically downloaded updates, but when it tries to install them it get 1/4 of the way and stops.  A box appears and says to turn off other applications (none-were on.  I press okay and the same thing happens again.  After a bunch of times, I click thunderbird and sometimes in opens.

Reproducible: Always

Steps to Reproduce:
1. Log on and click thunderbird on desktop
2.It says it will install updates
3.error box appears saying the update failed



Updated thunderbird and let me access email
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
Duplicate of bug: 452162
You need to log in before you can comment on or make changes to this bug.