If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

selection from page pastes to URL field when dragging scrollbar button

VERIFIED DUPLICATE of bug 40751

Status

()

Core
Selection
P3
normal
VERIFIED DUPLICATE of bug 40751
18 years ago
18 years ago

People

(Reporter: R.K.Aa., Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
M16 Linux 2000-052520

selection from page pastes to URL field when dragging scrollbar button.

Steps to reproduce:
-Go to mozilla page
-with mouse, mark one - any - word on the webpage
-then drag scrollbar button (slider) with left mousebutton in any direction:

Results:
A "d&d" icon of a page displays sailing, and the word gets dropped in  url-
field. Then browser will try to resolve this world to an url and takes me there
if it succeeds.

Expected functionality:
Selections to keep completely away from scrollbar areas.
(Reporter)

Comment 1

18 years ago
oops dup.


*** This bug has been marked as a duplicate of 40751 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.