No way to organise bookmarks with drag and drop

RESOLVED DUPLICATE of bug 405198

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 405198
11 years ago
9 years ago

People

(Reporter: jigar shah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007121017 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007121017 Minefield/3.0b2pre

There are two parts.

1. It does not allow me to drag and drop from main pane to left side pan (Tree view)

2. In main pane, clicking on a folder opens folder; not a tree view.

So if i want to move bookmarks from one folder to another i have cut and paste to another folder. 

Reproducible: Always

Steps to Reproduce:
1. swf file of scrren capture attached
2.
3.


Expected Results:  
dnd should work on linux
(Reporter)

Comment 1

11 years ago
screen capture
http://rapidshare.com/files/75774011/places.swf.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405198
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.