submitting the page without entering the information.

RESOLVED DUPLICATE of bug 407698

Status

RESOLVED DUPLICATE of bug 407698
11 years ago
2 years ago

People

(Reporter: rachi.deshmukh, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 2.0.50727)
Build Identifier: 

 Entered information for Basic Details &Location  screen, not entered  information for Other Details ,it is accepting and  not throwing an error.


Reproducible: Always

Steps to Reproduce:
1.open a web page.
2.click on search button in buy/rent screen.
3.click on edit search button.
4.enter the information about property for Basic details screen &Location,leave blank the Other details screen.
5.click on submit.
Actual Results:  
Entered information for  basic details &location  screen ,not entered  information for other details ,it is accepting and  not throwing an error.

Expected Results:  
it should throw an error ,and should not submit.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407698
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.