If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Spell my name right on the 2.0 branch.

VERIFIED DUPLICATE of bug 381291

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 381291
10 years ago
10 years ago

People

(Reporter: stephend, Unassigned)

Tracking

2.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

My name's been misspelled in the Credits button of the Help menu for quite a few releases; bug 381291 fixed it on trunk, but it's been a longer road than originally planned for the 2.0 -> 3.0 version replacement.

I'd like to ask that it be checked in on the 2.0 branch (1.8.1.11), since it's a trivial and risk-free fix.

It's (incorrectly) spelled as "Steven Donner" in the credits.

Any takers?
(Reporter)

Updated

10 years ago
Summary: Spell my name right on the 2.0 _branch_. → Spell my name right on the 2.0 branch.
Please just ask for branch approval on the other bug, we don't need a bug per branch
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381291
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.