Box disappears in this case, when adding padding

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

(Blocks: 1 bug, {regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 292671 [details]
testcase

See testcase, in current trunk builds, the box disappears completely when adding padding to the inside box.

This regressed between 2007-01-22 and 2007-01-23:
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2007-01-22+04&maxdate=2007-01-23+09&cvsroot=%2Fcvsroot
I guess somehow a regression from bug 367332.

Note that there is another regression, when the reflow branch landed.
Before that, after the padding is added, I would have 200px of white-space on all sides, which I think is correct.
Builds after the reflow branch, don't show that 200px white-space on all sides (in current trunk build, the bottom padding doesn't seem to work (tested with a slighlty different testcase than the one attached here).
(Reporter)

Updated

10 years ago
Blocks: 411493

Comment 1

9 years ago
The testcase works for me on 1.9.1 branch and trunk
(Reporter)

Comment 2

9 years ago
Indeed, thanks for testing.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.