automatically open a in new tab

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: elliott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

I have the box checked for this, but I always have to right click, then select to open in new tab.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
n/a

Expected Results:  
When I click on a link, I would like it to open in a new tab because it always opens in the current tab.
The preference you're referring to is "New page should open in: a new tab".

This preference is meant for links that would otherwise open in new windows, not for every link. If you want to open a link in a new tab, you can hold down ctrl when clicking the link or middle-click it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.