Closed Bug 407976 Opened 13 years ago Closed 8 years ago

Tab Scrolling performance degradation with 42 tabs open

Categories

(Firefox :: Tabbed Browser, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 398965

People

(Reporter: marcia, Unassigned)

Details

(Keywords: perf)

Attachments

(1 file)

Seen using Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2. Using the proto theme.

STR:
1. Open ~42 tabs. Make sure to include content with flash and AJAX sites such as backbase.com.
2. Attempt to scroll.
Expected: I could scroll smoothly.
Actual: When I try to scroll I can barely move from tab to tab.

I have attached the bottom few lines of a sample I took at the time this was happening.
Keywords: perf
Summary: Tab Scrolling performances degradation with 42 tabs open → Tab Scrolling performance degradation with 42 tabs open
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398965
You need to log in before you can comment on or make changes to this bug.