Caret in Search bar is not needed when Dragging text on Empty Search bar

VERIFIED DUPLICATE of bug 250622

Status

()

Firefox
Search
--
trivial
VERIFIED DUPLICATE of bug 250622
11 years ago
11 years ago

People

(Reporter: Masahiro YAMADA, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

If Search bar is empty, Caret is not needed when Dragging text on Search bar.


Reproducible: Always

Steps to Reproduce:
1.Show Search bar
2.Clear text in Search bar.
3.Select some text in webpage.
4.Ensure Search bar shows Search plugin's name with gray text.
5.Drag text on Search bar

Actual Results:  
Caret is displayed to indicate position text will be inserted.

Expected Results:  
Caret is not needed because is replaced by dropped text.

This is also repcoducable with Fx2.0.0.11/WindoswXP.
(Reporter)

Comment 1

11 years ago
Created attachment 292710 [details]
Screenshot
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250622
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.