Status

()

Firefox
Address Bar
--
enhancement
RESOLVED DUPLICATE of bug 386609
11 years ago
9 years ago

People

(Reporter: Ramnath R Iyer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.11) Gecko/20071211 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.11) Gecko/20071211 Firefox/2.0.0.11

I think it would be a good feature to pop up suggestions for the address bar, the same way that it works for the search box in Google toolbar etc.

For example, a copy of popular domain names could be downloaded and cached on the local PC, and when "yah" is typed in the location bar, "www.yahoo.com" could appear in a drop-down, even without the user ever having visited the website previously.

This could also work as a way to discover new sites (similar to StumbleUpon). A user could specify his/her interest in a specific category of sites, and those could be included in the suggestion list.

Also, the suggestions could come from an online bookmark service such as del.icio.us or Google bookmarks.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386609
You need to log in before you can comment on or make changes to this bug.