Display does not size to fit screen

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Cliff Autry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

When I start firefox the screen appearance is not correct. There is approximately a 1" gap between the "Start" bar at the bottom of the screen and the last line of the image.  This line might have something like "Transferring data from bugzilla...."

I have a snapshot of the screen that I could send you that would make it very clear what my problem is.  I have two systems running firefox, both are W2000.  One is great, the other isn't.

Reproducible: Always

Steps to Reproduce:
1.Click on Mozilla Icon
2.
3.
Actual Results:  
Firefox does not fill the screen.

Expected Results:  
Do not expect the appx 1" gap between the display and the "Start" bar.
(Reporter)

Comment 1

10 years ago
Created attachment 292902 [details]
Screen capture of the problem.

Comment 2

10 years ago
Caused by corrupt extensions.
http://support.mozilla.com/kb/Gray+bar+below+the+status+bar
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.