nagios / awstat dynamic pages are not displayed

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: mna, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

since upgrade to 2.0.0.11 nagios and awstat dynamics pages are not displayed.

 - you can't login in nagios (always display the documentation page)
 - you can't display any awstat report

Reproducible: Always

Steps to Reproduce:
1. http-https//yourNAGIOSserver/  or http-https//yourAWSTATserver/
2.
3.
Actual Results:  
awstat : blank page (nothing is displayed)

nagios : you can(t be authentificate so you will turn back on documentation page

Expected Results:  
see awstat report abd logged in in nagios pages
(Reporter)

Comment 1

10 years ago
The problem come from adblock filter :
it'snt firefox trouble.

awstat web pages are loaded properly.
i close this ticket.


mna.
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.