Helvetica font not rendered properly in either browser or interface

RESOLVED DUPLICATE of bug 396315

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 396315
10 years ago
10 years ago

People

(Reporter: fyc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

Firefox 3.0b1 doesn't render the Helvetica font properly. Instead, it produces garbled characters. This doesn't just happen in websites; when I set Helvetica as my system's UI font, the menus in Firefox behaved exactly the same way with the same garbled text.

Reproducible: Always

Steps to Reproduce:
1. Set Helvetica as system UI font.
2. Launch Firefox to look at the menu font.

OR

1. Have Helvetica installed on your system.
2. Go to any website that uses Helvetica as its default font.
Actual Results:  
Firefox renders Helvetica as garbled text.

Expected Results:  
Firefox rendered Helvetica as Helvetica.

Comment 1

10 years ago
Have you installed "Helvetica Type 1" fonts?  If so, this is a dup of bug 396315.
(Reporter)

Comment 2

10 years ago
Yes, there were Type 1. I did a search, but must've missed that one. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 396315
You need to log in before you can comment on or make changes to this bug.