Cannot select date option for custom reminder

VERIFIED DUPLICATE of bug 353492

Status

Calendar
Alarms
VERIFIED DUPLICATE of bug 353492
11 years ago
10 years ago

People

(Reporter: Peter Weilbacher, Unassigned)

Tracking

Mozilla 1.8 Branch
x86
Linux

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12pre) Gecko/20071212 Calendar/0.8pre

When editing the custom reminder for an event (from the event edit dialog -> reminder dropdown -> Custom...) I cannot select the lower radio button option in the Reminder box. Instead, the first radio button gets a focus ellipse next to it. Even when tabbing through the whole dialog with the keyboard the second radio button never takes focus.
This reminder feature is not yet available therefore this option is disabled. This means currently the dialog behaves correct.
(Reporter)

Comment 2

11 years ago
How is the user supposed to know that? As long as it's non-functional, just remove or comment out the UI in the respective XUL file...

Comment 3

10 years ago
I agree a bit with what Peter has said. I personally have been waiting for what seems like eons for this feature to become available. I find myself entering in events all day long, but, as a lazy workaround, I find it easy to set a reminder at the same time every day. So, if I have 5 events spread throughout the day, I want an easy way to set reminders for each for the same time. If this 'set custom reminder' was enabled, I could rapidly, efficiently, set the same time for each. As it is now, I have to look at each events start time, and compute the reminder time (and I'm not all that quick in doing that). This feature has been greyed out for at least 6 months. Can someone program this in, or if not, please remove the feature, until you are ready to implement it. 
Taken care by multiple alarms patch. Please test xpi's linked in that bug :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 353492
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.