Mispaintings in New Account wizard

VERIFIED DUPLICATE of bug 35427

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 35427
18 years ago
14 years ago

People

(Reporter: R.K.Aa., Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
M16 Linux 2000-052620 and a few builds before:

1: In all the "menus" for making a new mail account, the bottom of circle on top
of window is clipped (attachment follows)

2: The green borders that separate items (bordering window and entries) don't
look very nice.

3: When clicking "next" button on the "Server Information" page, the password
page appears but for a second or two it is mispainted with 3 clippings scattered
around middle of window, all showing clips of the top menu "illustration"
(circle and party the blue-striped background with white text)

I believe i saw this last mispainting even "between" more "pages" while setting
up the first email account, but it only displays as mentioned when setting up a
second account.
(Reporter)

Comment 1

18 years ago
Created attachment 9242 [details]
clipped circle

Updated

18 years ago
QA Contact: lchiang → nbaca
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 35427 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.