Rejection of ActiveX Installation causes endless loop

RESOLVED INVALID

Status

RESOLVED INVALID
11 years ago
4 years ago

People

(Reporter: norbert, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

If I reject the installation of the required ActiveX Object, I end up in an endless loop of prompts, without being able to close them, or the page, or the browser.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
I have tried loading the page at several times and I still get a Server not found error.
(Reporter)

Comment 2

11 years ago
Perhaps it's just a malware site.
Today I tried it again, and after the first warning about ActiveX not being installed, I got a virus warning.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
Invalid per comment 2.

(Also since 2007, various changes have been made to reduce the ability of sites to spam prompts).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Assignee)

Updated

4 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.