Closed Bug 408267 Opened 12 years ago Closed 4 years ago

missing entity error (generic.longDesc) in netError.html

Categories

(Core :: DOM: Navigation, defect)

1.8 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: dcamp, Unassigned)

Details

(Keywords: regression)

Shaver commented in bug 407303 comment #5:

I'm wondering if this would also cause netError.xhtml to complain about missing
entities, which my wife just started seeing on 2.0.0.11 (not to say that it
wasn't there in previous versions, like 2.0.0.10, just that she's on .11 now). 
I know that netError runs without privs, and I suspect that there are some
redirection-like tricks involved in getting it displayed.  I'm not sure what
sort of error she would have been seeing, but she got an XML error about
&generic.longDesc not being defined instead.
Flags: blocking1.8.1.12?
Flags: blocking1.8.1.12? → blocking1.8.1.12+
Keywords: regression
Flags: wanted1.8.1.x+
No progress, can't really hold 1.8.1.12 on this. Hopefully it was the same as and fixed by bug 407303, if not renominate for the next version.
Flags: blocking1.8.1.12+ → blocking1.8.1.12-
Version: unspecified → 1.8 Branch
It appears this is fixed, is there any reason this should remain open?, I checked related bugs, however please "ni" me if there is any outstanding issues I can test/verify.
Flags: needinfo?(dveditz)
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(dveditz)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.