Editing Zapfino text on Windows leaves rendering artifacts

RESOLVED FIXED

Status

()

Core
Graphics
P3
normal
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: roc, Assigned: roc)

Tracking

Trunk
x86
Windows XP
Points:
---
Bug Flags:
blocking1.9 +
in-litmus ?

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

If you install Zapfino Extra LT Pro on Windows and then load the attached testcase, and then edit the text a bit, you see that rendering artifacts are left behind. This is probably a glyph extents bug. The same testcase with the same font works fine on Mac.

This is unfortunate because it stuffs up typography demos.
Flags: blocking1.9?
+'ing w/ P3.  Roc, please re-prioritize as necessary.
Flags: blocking1.9? → blocking1.9+
Priority: -- → P3

Updated

11 years ago
Assignee: nobody → roc
*probably* a duplicate of bug 410331, for which we have a patch. I'll retest when that lands
Depends on: 410331
Whiteboard: [depends on 410331]
Fixed by 410331
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Whiteboard: [depends on 410331]

Updated

11 years ago
Flags: in-litmus?
Will be hard to create a Litmus test case since this involves a font that we (and Litmus users) would have to pay for. Is there another font which demonstrates the issue that is free?
You need to log in before you can comment on or make changes to this bug.